Начало » Discussions » DVO NET » Опасная, локально применимая, уязвимость в ядрах Linux. Рекомендуется обновиться. (Уязвимости в ПО)
Опасная, локально применимая, уязвимость в ядрах Linux. Рекомендуется обновиться. [сообщение #3550] Ср, 15 Май 2013 10:58
AleZ в настоящее время не в онлайне  AleZ
Сообщений: 1259
Зарегистрирован: Май 2004
Географическое положение: Vladivostok, IACP FEBRAS
Senior Member

Для применения нужно получить доступ на компьютер с правами пользователя.

Описание см.
http://www.opennet.ru/opennews/art.shtml?num=36933

Для устранения достаточно исправить тип одной переменной
(https://patchwork.kernel.org/patch/2441281/), если в обновлениях к дистрибутиву еще нет готового пропатченного ядра..

Уязвимость опасная, особенно, для хостов на которых есть локальные пользователи (традиционно склонные к тривиальным паролям).
Предыдущая тема: Интернет-библиотека Public.Ru
Следующая тема: Обучающий семинар Web of Knowledge»
Переход к форуму:
  


Текущее время: Вт июн 02 16:03:22 +10 2020

Общее время, затраченное на создание страницы: 0.00453 секунд